Troubleshooting:
Issue: Manual Touch not working / Sensitivity Issue.
Potential Causes:
- Light bulb(s) burned out.
- Breaker is OFF or tripped.
- Glass Faceplate removed with power on (causing a temporary sensitivity issue)
Solution 1: Switch is registered
Please install the glass Faceplate (if applicable) and then from the app navigate to the device and restart it. You can accomplish this by following these steps:
1) Open the IOTTY app. From the Home Screen (make sure Rooms is highlighted in the top row) click the the blue (three stacked lines with circle) button at the bottom right of screen.

2) Then click the background of the device to open the device settings

3) Scroll to the bottom of the menu and click the blue bar 'Restart Device'

Solution 2: Switch is not registered:
If you need to reset the touch sensitivity but have not yet completed registration of the switch you can follow these steps:
1) Ensure the glass Faceplate is installed
2) Turn off power to the switch from the house breaker
3) Restore power to the switch from the house breaker
4) For Instructions to Register your switch please go to here to finish installation.
Tags: faceplate touch, does not turn on/off on off by touch faceplate, glassplate unresponsive, does not work with faceplate glass plate cover on installed, I cannot turn the light on/off at the switch. Only thru the app, touch control by finger, turn on off by finger, by touch